Autor Tema: Polo 2003 climatronic ne pali kompresor  (Pročitano 390 puta)

0 Članovi i 1 gost pregledaju ovu temu.

Van mreže Mladenbl

  • VW Početnik
  • Poruke: 9
  • Lokacija: Banja Luka
  • Karma: +0/-0
  • Pol: Muškarac
  • Auto: Polo 9n 1.9TDI
Polo 2003 climatronic ne pali kompresor
« poslato: Jul 01, 2022, 11:36:55 posle podne »
Motor 1.9TDI-ATD-74kW Climatronic ne radi. Ne pali se ni ventilator ni kompresor. Ventilator klime radi kad je spojen direktno na 12V a i VCDS ga može pokrenuti. Provjeren relej, radi. Napon koji dolazi do ventila na kompresoru je oko 7V (mora li biti 12V?). VCDS prikazuje grešku za Sunlight Photosensor G107 i za control circuit a/c compressor 00898. Freon prošle godine napunjen, pritisak u sistemu oko 9-11 bara. Displej u kabini blinka dobrih 10ak sekundi.

Šta bi mogao da bude uzrok? Zašto se čak ni ventilator ne pali kad se "odvrne" climatronic? Presostat takođe u redu. Nikakav neprijatan miris (palenje gume isl) nisam čuo. Svaka pomoć dobrodošla

Van mreže raca1

  • Hero Member
  • ****
  • Poruke: 1484
  • Age: 46
  • Lokacija: BGD
  • Karma: +91/-10
  • Pol: Žena
  • Auto: Golf MK2 1.6D Motronic
Život je jedan, Golf je dva!

Van mreže Mladenbl

  • VW Početnik
  • Poruke: 9
  • Lokacija: Banja Luka
  • Karma: +0/-0
  • Pol: Muškarac
  • Auto: Polo 9n 1.9TDI
Odg: Polo 2003 climatronic ne pali kompresor
« Odgovor #2 poslato: Jul 02, 2022, 11:01:34 pre podne »
DObro za pročitati, hvala. Tu smo negdje i mi. Međutim, drugi konektor koji se spominje, za špulnu ili kvačilo kao da ne postoji na mom kompresoru. Ili ona elektronika što ide na ventil ide dalje za špulnu?! Na ventilatoru mislim da je otpornik skinut, ali mislim da ni to nije problem.

Van mreže raca1

  • Hero Member
  • ****
  • Poruke: 1484
  • Age: 46
  • Lokacija: BGD
  • Karma: +91/-10
  • Pol: Žena
  • Auto: Golf MK2 1.6D Motronic
Odg: Polo 2003 climatronic ne pali kompresor
« Odgovor #3 poslato: Jul 02, 2022, 12:05:05 posle podne »
Jedan konektor, sve se reguliše preko N280, prvo proveri kakva je instalacija.
A bez otpornoka ventilator ne može da radi, preko njega se reguliše brzina.
Život je jedan, Golf je dva!

Van mreže Mladenbl

  • VW Početnik
  • Poruke: 9
  • Lokacija: Banja Luka
  • Karma: +0/-0
  • Pol: Muškarac
  • Auto: Polo 9n 1.9TDI
Odg: Polo 2003 climatronic ne pali kompresor
« Odgovor #4 poslato: Jul 02, 2022, 04:35:02 posle podne »
 Hvala na velikoj pomoći. Mislim da smo riješili problem. Spojili smo N280 direktno na 12V i čuje se klik, što znači da ventil radi. Onda smo provjerili napon koji dolazi do (konektora) ventila, to je oko 7V, ali kad se uključi klima ide do 12V, znači i to je u redu. Na presostatu su tri voda, jedan (prvi, smeđa) na masu, drugi (srednji) u kabinu na 16-pinski konektor (pin broj 7) a treći (crna ljubičasta) na modul ventilatora (relej 6-pinski, pin 2) i na pin 15 16-pinskog (to je napajanje) u kabini. Zaključujemo da je sve uredu, samo ne znamo za špulnu-kvačilo, za koju pretpostavljamo da je u redu. Intuicija me šalje da provjerimo konektor kod ventila N280, prespojimo bez uklapanja konektora, kad ono, sve RADI, i kompresor i ventilator, u kabini novembar. Skinemo konektor, jedan spoj radi dobro, drugi u prekidu. Nismo ni mijenjali, samo spojili i izolovali žice bez konektora. Stojim na raspolaganju, ako ko bude imao sličan problem..

Van mreže Mladenbl

  • VW Početnik
  • Poruke: 9
  • Lokacija: Banja Luka
  • Karma: +0/-0
  • Pol: Muškarac
  • Auto: Polo 9n 1.9TDI
Odg: Polo 2003 climatronic ne pali kompresor
« Odgovor #5 poslato: Jul 02, 2022, 07:18:16 posle podne »
VCDS sada samo pokazuje taj Photosensor G107, displej više ne blinka, sve uredno.

Van mreže raca1

  • Hero Member
  • ****
  • Poruke: 1484
  • Age: 46
  • Lokacija: BGD
  • Karma: +91/-10
  • Pol: Žena
  • Auto: Golf MK2 1.6D Motronic
Odg: Polo 2003 climatronic ne pali kompresor
« Odgovor #6 poslato: Jul 02, 2022, 08:50:48 posle podne »
I to je 99% do instalacije ili konektora pa prvo to proveri.
Život je jedan, Golf je dva!